Jack The Ripper Forums  - Ripperology For The 21st Century  

Go Back   Jack The Ripper Forums - Ripperology For The 21st Century > Registration and Assistance > Technical Help

Technical Help Q and A regarding problems which may occur.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old July 26th, 2017, 04:22 PM   #1
Michael Banks
Registered User
 
Michael Banks's Avatar
 
Join Date: May 2017
Location: West Midlands, Uk
Posts: 349
Default Confused

Hi Guys,

My question is about adding links. I've added a link before on an email for eg and it's worked no problem. Twice recently I've tried to add a YouTube link on here but all that's come up is a print of the link which doesn't actually act as a link.
I've clicked on the curved arrow on the YouTube screen, then on Copy link, then on to the message box and paste.

What am I doing wrong ?

Thanks
Michael
Michael Banks is offline   Reply With Quote
Old July 26th, 2017, 04:33 PM   #2
Debra Arif
Sausage brain
 
Debra Arif's Avatar
 
Join Date: Jan 2007
Posts: 7,916
Default

Michael. I just had a go at doing what you said with a random link on you tube and it seems to work for me:

https://youtu.be/YUv_LB-sZBU
Debra Arif is offline   Reply With Quote
Old July 26th, 2017, 04:53 PM   #3
Howard Brown
Proprietor-Administrator
 
Join Date: Jul 2003
Location: Eagleville, Pa.
Posts: 72,332
Default

Mike:

After you figure this out...take your butt over to the Trivia thread.
Unless you're scared, of course.
__________________
To Join JTR Forums, Contact :
Howard@jtrforums.com
Howard Brown is online now   Reply With Quote
Old July 26th, 2017, 05:20 PM   #4
Michael Banks
Registered User
 
Michael Banks's Avatar
 
Join Date: May 2017
Location: West Midlands, Uk
Posts: 349
Default

Thanks Debra,

I'll try again. I must be doing something wrong. As usual!


Mr. Brown,

On my way.

Regards
Michael
Michael Banks is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright @ Howard & Nina Brown 2015-2022