Jack The Ripper Forums  - Ripperology For The 21st Century  

Go Back   Jack The Ripper Forums - Ripperology For The 21st Century > Feedback Forum > Complaint Department

Complaint Department Don't worry. We have fewer feelings than you think....so fire away.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old February 28th, 2017, 06:15 AM   #1
Howard Brown
Proprietor-Administrator
 
Join Date: Jul 2003
Location: Eagleville, Pa.
Posts: 76,550
Default **Tech Question For Members Feb. 28, 2017**

One of the members has mentioned an issue in how they are viewing posts.

It's not marking anything as read, every time I come back to the new posts thread it shows posts I've already read as 'new'.

Is anyone else having this problem ?

Thank you.
__________________
To Join JTR Forums, Contact :
Howard@jtrforums.com
Howard Brown is online now   Reply With Quote
Old February 28th, 2017, 06:17 AM   #2
Gary Barnett
Registered User
 
Join Date: Jan 2014
Posts: 6,627
Default

Quote:
Originally Posted by Howard Brown View Post
One of the members has mentioned an issue in how they are viewing posts.

It's not marking anything as read, every time I come back to the new posts thread it shows posts I've already read as 'new'.

Is anyone else having this problem ?

Thank you.
I've noticed it happening if I use a different device.
Gary Barnett is online now   Reply With Quote
Old February 28th, 2017, 07:22 AM   #3
Monty
---- ---
 
Join Date: Mar 2006
Posts: 3,364
Default

Could this be due to the copying, deletion then pasting of posts How?

Monty
Monty is offline   Reply With Quote
Old February 28th, 2017, 07:40 AM   #4
String
innocent bystander & former captionmeister
 
String's Avatar
 
Join Date: Jul 2008
Location: UK
Posts: 5,932
Default

Working here across different devices, if the site uses cookies maybe deleting them may help or logging out then back in.
String is online now   Reply With Quote
Old February 28th, 2017, 08:29 AM   #5
Phillip Walton
Researcher
 
Join Date: Sep 2011
Posts: 2,653
Default

I've had this from time to time. I've cured it by logging out and then logging in again.
Phillip Walton is offline   Reply With Quote
Old February 28th, 2017, 07:27 PM   #6
Howard Brown
Proprietor-Administrator
 
Join Date: Jul 2003
Location: Eagleville, Pa.
Posts: 76,550
Default

Thank you for the suggestions, people.

Mission accomplished....
__________________
To Join JTR Forums, Contact :
Howard@jtrforums.com
Howard Brown is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright @ Howard & Nina Brown 2015-2022